1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Not a Bug FLASH uploader extension upload (Not a Bug)

Discussion in 'Resolved Bug Reports' started by Tracy Perry, Jan 18, 2015.

  1. Tracy Perry

    Tracy Perry Well-Known Member

    I did a search and didn't find this (but that doesn't mean it hasn't been reported).

    One of my forums is a motorcycle forum. I am using the RM to allow uploads of the DJM (DynoJet Maps) files extensions. They are listed in the approved extensions:

    Screen Shot 2015-01-17 at 11.35.55 PM.png

    When I have the Flash upload enabled, the file is greyed out when I go to select it. I can disable the flash uploader and then upload the file with no problem.
    It appears that the Flash uploader is not honoring the allowed extensions?

    I'm running OpenLiteSpeed 1.4.3 alpha on the site but if it was due to that I would think I'd have problems with the upload with flash turned off?


    EDIT:

    I fibbed.. even with the flash uploader turned off I got this when I attempted to upload.
    Screen Shot 2015-01-17 at 11.45.10 PM.png

    About to reboot the VPS to see if it is a caching issue.

    EDIT 2:
    Ok, after a reboot, this issue is still present. Now I'll enabled nginx and see if maybe it's an OLS issue.

    EDIT 3:
    Shut OpenLiteSpeed down and enabled nginx/php5-fpm. Same issue. Changed browser from Chrome to Safari and same issue with it also.

    Could it possible have to do with mime types?


    EDIT 4:

    OK.. think I have resolved the issue for myself. Turns out there are TWO places for extensions if you use the RM.. You have your normal ones for the site, then you have them for the RM also.
     
    Last edited: Jan 18, 2015

Share This Page