1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Browser Issue Flash crashed...constantly (FF4 beta)

Discussion in 'Resolved Bug Reports' started by Alan Feuerstein, Jan 17, 2011.

  1. I dunno how much you guys are planning for the upcoming FF4, but...Adobe flash crashed constantly when viewing a XF site. And I do mean constantly. Multiple times within the same minute, dozens or hundreds of times per hour. I don't even bother closing the error message anymore, another will just pop up. Luckily it doesn't actually seem to DO anything except pop up an annoying message, but still.. It happens with my site as well as with any other XF site I go to, including this one. Generally it occurs when the reply frame is on the screen. This has been happening for quite a while, but I just now got around to reporting it, so it's not due to something new in beta 6.

    [​IMG]
     
  2. Like I said, I get these all the time, but this one was too perfect not to post...got it when editing this thread, gives a beautiful error-on-top-of-picture-of-error combo :D
    [​IMG]
     
  3. glorify

    glorify Well-Known Member

    I have been getting that a lot with Chrome as well. Was crashing last night when I was editing templates in the admincp.
     
  4. Vincent

    Vincent Well-Known Member

    It's a bug, that's true. But you're using a beta version of firefox, so actually you'll have to wait until 4.0 stable to see if this bug still exists and than the devs should fix it. Because there is no reason for the devs to fix beta issues of a browser.
     
  5. Tilkißey

    Tilkißey Well-Known Member

    i am using chrome stable version but i ve been saw that warn a few times
    if there open more than 6-7 tabs with xenforo and working with templates, there is crash warn
    but dont stopped the chrome, i need refresh the page only
     
    glorify likes this.
  6. Mike

    Mike XenForo Developer Staff Member

    There's no Flash on that page.

    The only thing we use Flash for is uploading. I have had some occasional crash issues with Flash in Chrome, but nothing in FF 3, so I assume this is a regression in FF 4 (given that they are changing the plugin container stuff still). I suspect we'll see improvements in later betas.
     
    Alan Feuerstein and glorify like this.
  7. Lu Kas

    Lu Kas Active Member

    right now with ff.b9 everything seems to be ok ...
     
  8. glorify

    glorify Well-Known Member

    Thanks Mike, good to know. I may have had multiple tabs open at the time when that happened.
     
  9. Miko

    Miko Well-Known Member

    The problem is not XenForo but the flash plugin.
    One of the only apps/plugin the crashes several time a day on my system is the flash plugin.
    Not only on xenforo but just about any site that has flash using Chromium and Firefox 4 B9
     

Share This Page