XF 1.4 Failed to load resource: net::ERR_SPDY_COMPRESSION_ERROR

Mike

XenForo developer
Staff member
This would seem to imply a SPDY compression error. SPDY is something above XF in the chain, so it's not something XF should really be able to involve itself in. Is it happening consistently or sporadically? (With just this image?)
 

Recep Baltaş

Well-known member
I think it was due to LSWS 5.0 being a little bit of premature. Switching back to LSWS 4.x solved the problem. Reported the problem to LSWS devs. Thanks.
 
Top