XF 1.5 facing some serious issues in xenforo

Codeless

Active member
#1
Hello
I switched to xenforo like 2/3 months ago from vBulletin and I am facing some serious issues in xenforo I just made a list

1- lot of users complaining about they are unable to login password not working
2- Admins and moderators complaining about they can't see posts under moderation only super admins can see it
3- I want all posts & thread goes for moderation but sometimes it's not works randomly
4- Sometime SPAM option not showing when we are deleting posts of spammers and sometimes its display to me (when its display its make 1 click spam clean . and when not I do manually take more time)
5- i am unable to delete or edit tags and how to mass delete tags ?
Here is some screen prints




 
Last edited:

Brogan

XenForo moderator
Staff member
#2

Mike

XenForo developer
Staff member
#3
Just as a note, given that you're showing the Admin group with "follow message moderation rules" set to never, if a user can approve their own post, it doesn't go into moderation.
 

Codeless

Active member
#4
Just as a note, given that you're showing the Admin group with "follow message moderation rules" set to never, if a user can approve their own post, it doesn't go into moderation.
i know this already
here is an example

A - is a normal user on forum
B- is an administrator
C : is an moderator
D : is me super admin

when A make a post or thread on forum B & C can't moderate them and can't see this post under moderation but D (Super admin ) Can see a post arrive under moderation queue
 

Mike

XenForo developer
Staff member
#6
You'd need to run permission analysis on the specific node to get the full details of what's happening in that forum.
 
Top