• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

issue

  1. CMTV

    As designed `last_edit_date` column is not updating!

    Hi! If the user is editing his published post without page reloading then last_edit_date column WILL NOT be updated! This happens only for last_edit_date column. Other columns (like edit_count or data in xf_edit_history) are updating correctly. So this will update last_edit_date correclty...
  2. aljaxus

    XF 1.5 Friendly URLs not working

    Alright, here i am back (again) with another help-request. Before i moved from the webhost (which i was using until i decided to not pay for that anymore) and moved to a VPS the friendly URLs were working fine, now when i moved everything is working fine when not using user-friendly URLs, but...
  3. Jaredp96

    XF 1.5 Not able to import style XML's?

    Hi, i was just wondering why i cant import any xml files to my xenforo, it promts me with this error Error Please upload a valid style XML file. and sometimes this error Error Please enter a valid file name. The requested file could not be read. i have tried multiple styles, but all have...
  4. Codeless

    XF 1.5 facing some serious issues in xenforo

    Hello I switched to xenforo like 2/3 months ago from vBulletin and I am facing some serious issues in xenforo I just made a list 1- lot of users complaining about they are unable to login password not working 2- Admins and moderators complaining about they can't see posts under moderation only...
  5. M

    Switch to HTTPS - External login/registration issue

    Hi guys, I'm trying to switch my website and forum to HTTPS (SSL) usage. Both separate are working fine, but combined I find some issue's. Is there someone that can help me on why this is not working properly? First let me describe what I have now: A website which is currently working via...
  6. aljaxus

    XF 1.5 Emojys are not working

    Hi i was just seaching on forums fox a fix, and i saw you are online. I am Aljaz, i own this website. I am running XF 1.5.9 Issue: Emojys are not working If you know what is the problem, please help me. Regards, Aljaz
  7. ncbetz

    XF 1.5 Polls & Text Boxes not appearing

    Hello, I have been working on my site for a while, and I have been given the same bug over and over again. These are the two most common things I am told: I have been told by about five people that after reloading the page, it is fixed. I have also been told that the text box to put content...