XF 1.2 Error when upgrading

VLEPSC

Member
Upgrade Errors
Uh oh, your upgrade to 1.2.0 has failed!

The following elements of the database are incorrect:

  • Column xf_forum_watch.node_id missing.
  • Column xf_forum_watch.notify_on missing.
  • Column xf_forum_watch.send_alert missing.
  • Column xf_forum_watch.send_email missing.
This is likely caused by an add-on conflict. You may need to restore a backup, remove the offending add-on data from the database, and retry the upgrade. Contact support if you are not sure how to proceed.

Has anyone else experience this problem?
 

Chris D

XenForo developer
Staff member
In the very forum you have posted in, there is a sticky about Upgrading to 1.2.

Read it.
 
Top