1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Error message during upgrade

Discussion in 'Installation, Upgrade, and Import Support' started by Biirds, Oct 10, 2012.

  1. Biirds

    Biirds Member

    Hi!

    I was upgrading from 1..1.2 to 1.1.3 but after I had filled in all my server details this error message appeared:
    "You have already completed installation. If you wish to reinstall, please delete the file internal_data/install-lock.php."

    When I was uploading the new files I took replace old files and not merge. Could this be the problem? What happens if I delete install_lock.php? Please
    help me with this.
     
  2. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    Yes you need to merge, not replace.

    You should restore a backup from before you uploaded the files. You can simply recreate the internal_data/install-lock.php file, but you will still have lost the other contents of data and internal_data which is all of your attachments and avatars.
     
  3. Biirds

    Biirds Member

    Thanks for you reply Jake!

    I didn't create a back up before uploading the other files. I just transferred most of the old files on the ftp to a folder.

    I know.. I should have created a back up =/. So what are my options right now? Could you please instruct me step by step on how to do. Really appreciate your help.

    Regards,
    Martin
     
  4. Biirds

    Biirds Member

    Ok.. well this was strange. I was going to mysite/install today and I had to fill in my e-mail and password and then it started the update so now I run on 1.1.3. Strange but good for me =)
     

Share This Page