• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.5 ERROR " Enter a message with no more than 0 characters"

#1
i try to post anything on my forum , and when i click on post thread , that give me the next error :

It happened the following error:
Please enter a message with no more than 0 characters.



Help me plis
 

Chris D

XenForo developer
Staff member
#3
If it was 0, it would be treated as unlimited. Also, that's not actually the error message we display. The error we give doesn't specify the maximum length within the error.

This leads me to believe that it could be an add-on involved. If you can reproduce the error every single time, please disable all add-ons and try again. If the issue goes away, then one of the disabled add-ons is the cause, and you can ascertain which one by enabling them one by one and trying again.
 
#4
If it was 0, it would be treated as unlimited. Also, that's not actually the error message we display. The error we give doesn't specify the maximum length within the error.

This leads me to believe that it could be an add-on involved. If you can reproduce the error every single time, please disable all add-ons and try again. If the issue goes away, then one of the disabled add-ons is the cause, and you can ascertain which one by enabling them one by one and trying again.
i found the addon who give me that error , is taigachat , thanks for help me :D
Sounds like your maximum message length is zero.
thanks you too :D