• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Error Creating a New thread since upgrading to Ubuntu 11.04

#1
I am getting the following error when trying to create a new thread. Now the only change I made was upgrading to Ubuntu 11.04. There is no impact posting in an exiting thread

preg_replace_callback(): Compilation failed: unknown option bit(s) set at offset 0

The error log says its in this file.
library/Lgpl/utf8.php:343