1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Emoji Smilie Base Pack XML 1.1

Time for a change....

  1. Sheldon

    Sheldon Well-Known Member

  2. Renegade

    Renegade Well-Known Member

    The smileys do not show up in the admin page. Its a blank. Seems like a path issue or something.
     
  3. woei

    woei Well-Known Member

    Just a beginners question, but I see one big .png file included. When using the smilie pack, does every time someone uses the emoji smilie the entire png gets loaded, or just a part of it?
     
  4. oman

    oman Well-Known Member

    Each of the ones that @Sheldon is releasing include a select amount of the smilies (given the screenshot in the resource description). So to answer your question, with the XML for this one, it only puts the selected part of the smilies in. The full png sprite sheet is for reference, and you'll only need to upload that once before importing the XMLs of each set.
     
  5. Sheldon

    Sheldon Well-Known Member

    Then you didn't upload the image to the correct place...
     
  6. Renegade

    Renegade Well-Known Member

    I did. I could even open the image by entering its direct path. I must be missing something.
     
  7. Sheldon

    Sheldon Well-Known Member

    Are they shown on your help page?
     
  8. Renegade

    Renegade Well-Known Member

    Found the problem. Your XML adds a leading / to the smiley path. Thats why they were not showing. When I removed and saved it is showing up fine.

    Edit - Working fine with the updated XML which you gave. Thanks :)
     
    Last edited: May 20, 2014
    Dan Allen likes this.
  9. woei

    woei Well-Known Member

    Installed it and worked like a charm. Thanks Sheldon!
     
  10. cknight03

    cknight03 Member

    Installed it but can't get the smilies to show up, even edited the xml file to point it to the right directory.
     
  11. HWS

    HWS Well-Known Member

    @Sheldon : Is this resource no longer available?
     
  12. Sheldon

    Sheldon Well-Known Member

  13. Daniel-SP

    Daniel-SP Active Member

    Nice packs !

    May I ask why don't you release a full pack of the emojis? :)
     
  14. Simon Althaus

    Simon Althaus New Member

    Hi Sheldon and Emoji Smilie Base Pack XML users.

    really nice thing you made here Sheldon. Greatly appreciated.
    Now i have the same problem as Renegade had. I uploaded the .png and installed the .xml. I see blank spaces instead of emoji. I can even click and select them if i post but i don't see them.

    Any help from anyone?

    Greetz Saimon

    edit: i think it is bcs. i use xenforo version 1.4.5
    edit1: i had to hyperlink the .png
     
    Last edited: Apr 9, 2015
  15. Demon

    Demon Active Member

    I installed the xml file and no images showed up.

    EDIT: nvm.
     
  16. EBOC

    EBOC New Member

    Uploaded the .png file in the correct path and when I upload the xml file they don't show up...anyone else have this issue?
     
    creativeforge likes this.
  17. Steve Brewer

    Steve Brewer Member

    How I installed this:

    1. Upload emoji.png to your root directory or a publicly accessible images folder.
    2. Open EmojiSmilies.xml on your computer
    3. Do find and replace on "/styles/default/xenforo/" and replace with "/" if you uploaded to root and "/images/" if you uploaded to the images folder in your root directory (usually public_html)
    4. Save the XML file and import that
     
    jmyres, RobaFresca and TJK like this.
  18. MirandaSings

    MirandaSings Active Member

    I got only the smiles etc, but how can I get the whole thing? Is it possible to get all or just the emojis only?
     
  19. Steve Brewer

    Steve Brewer Member

    They're uploaded as different resources on Xenforo. Just browse them on @Sheldon's profile here.
     
  20. MirandaSings

    MirandaSings Active Member

    What? o_O Don't see anything xD
     

Share This Page