1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

email notifications

Discussion in 'XenForo Questions and Support' started by Business Coach, Sep 4, 2011.

  1. Business Coach

    Business Coach Active Member

    I have a few issues with my board and not sure how they came about, but i am resolving them one at a time.

    Right now when someone gets an email notification of a response to a thread the system sends them a link to the thread structured as

    xenurl.com/community/thread info

    In my ACP under options i have xenurl.com only. The - "/community" is not there, so I am not sure where it is pulling this info

    Where in the settings can I change this email setting?

    thanks
     
  2. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    Admin CP -> Home -> Options -> Basic Board Information -> Board URL
     
  3. Business Coach

    Business Coach Active Member

    thanks,

    as I said, i went to that area, and it is WITHOUT /community, yet emails are sent with it...there WAS a time when it DID say /community, but that was changed days ago.
     
  4. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    There are no other relevant settings. Are they old emails? Or are they being sent from a different XenForo forum?

    I can test the emails if you post a link to your forum.
     
    Business Coach likes this.
  5. Business Coach

    Business Coach Active Member

    thanks - check your pm
     
  6. Business Coach

    Business Coach Active Member

    Thanks for your help Jake
     

Share This Page