1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fixed Editor Missing in Windows 8.1 / IE11

Discussion in 'Resolved Bug Reports' started by nrep, Sep 10, 2013.

  1. nrep

    nrep Well-Known Member

    I'm using IE11 in Windows 8.1 (RTM via TechNet) and for some reason the editor doesn't display anywhere on XF. The empty container is there, but it's not clickable to enable text to be entered.

    Not sure what more information I can provide, as it's probably something that would need to be tested by the devs to find the problem. However, if there's anything you need me to try then let me know.
  2. RoldanLT

    RoldanLT Well-Known Member

    IE 11
    Windows 7 Professional
  3. Mike

    Mike XenForo Developer Staff Member

  4. Adam Howard

    Adam Howard Well-Known Member

    Yay !

    I don't have to manually patch the next update. :p

    (Been using 1.10.2 for a while now)
  5. nrep

    nrep Well-Known Member

    Cheers for the quick fix Mike.
  6. nrep

    nrep Well-Known Member

    Is it safe for me to just replace the jquery-1.10.1.min.js with jquery-1.10.2.min.js (renamed)?

    We've got a lot of IE11 users on one site and I'd like to patch this temporarily.
  7. Chris D

    Chris D XenForo Developer Staff Member

    That should be fine for now, yes.
  8. Found that I have this issue right now too. Windows 8, IE11, latest Xenforo 1.4.5. The filename says jquery-1.11.0.min.js
    Still no editor in IE. Is there any option to fix it.
    Not that I plan to use IE - just to make things work smooth for all types of users..
  9. Mike

    Mike XenForo Developer Staff Member

    As I presume it's working correctly here for you, I'd recommend posting in troubleshooting with as much info as possible. Please do test with add-ons disabled and the default style (and the default language) to eliminate variables.

Share This Page