1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Browser Issue Adobe flash player: Security error in IE11 (Windows 8.1)

Discussion in 'Resolved Bug Reports' started by whynot, Aug 18, 2015.

  1. whynot

    whynot Well-Known Member

    This message popping up:

    I disabled flash upload, it's ceased on my forum but on another forum which is using XF it still exist.
    (There is no need to use the flash uploader for the error to pop up)
  2. whynot

    whynot Well-Known Member

  3. Joeychgo

    Joeychgo Well-Known Member

    Interesting. I just had a user send me this

  4. Martok

    Martok Well-Known Member

  5. melbo

    melbo Well-Known Member

    I had a random flash warning pop up on one of my sites that doesn't use any flash. It went away after a few hours so I figured it was a user link or something.
  6. Brogan

    Brogan XenForo Moderator Staff Member

    The sandbox references were odd so @Martok's post makes it clear why it's doing that now.
  7. whynot

    whynot Well-Known Member

    No, it's 64
  8. Martok

    Martok Well-Known Member

    The post in that link states it may be doing the same thing on 64-bit and other Windows configurations.
  9. tagban

    tagban Member

    This is actually an issue with Flash update for Internet Explorer from Microsoft. Uninstall the KB Article, and it goes away. They accidently released the "Debug" version instead of the normal version. The exact KB3087916. We're dealing with this at work a lot. Its technically 'working'. But I'd just kill the kB if I were you.
  10. whynot

    whynot Well-Known Member

    Seems the problem has been fixed with the latest Windows update.
    I already enabled the flash uploader, no error messages are popping up.

    Please, close the thread as resolved.

Share This Page