1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fixed Editor jiggles when typing

Discussion in 'Resolved Bug Reports' started by Hornstar, Jun 10, 2013.

  1. Hornstar

    Hornstar Well-Known Member

    When typing on the iPhone 5 in safari the editor jiggles. Actually doing it right now. The text I'm seeing while typing is jiggling going up and down. Each key stroke the screen goes down slightly on the 6th keystroke the screen jumps back up and the cycle continues.
     
  2. Digital Jedi

    Digital Jedi Well-Known Member

    I can confirm this happens in Chrome for the Galaxy Note II, as well.
     
    Last edited: Jun 11, 2013
  3. EasyTarget

    EasyTarget Well-Known Member

    This is an a jiggle test.
    Yup can confirm for me too. iPhone 5 iOS 6, and safari.
     
  4. Mike

    Mike XenForo Developer Staff Member

    Still happening? I haven't noticed is on Android (or with the iPhone, but I'm just checking on the sim right now).
     
  5. Moshe1010

    Moshe1010 Well-Known Member

    Works fine for me
    iPhone 5, iOS 6
     
  6. RobParker

    RobParker Well-Known Member

    I had the same thing happen last week on iphone 5. Not noticed it since though.
     
  7. Mike

    Mike XenForo Developer Staff Member

    I have made some tweaks here that may have prevented it as well.
     
  8. Hornstar

    Hornstar Well-Known Member

    Not happening now. Looks like it is fixed.
     
  9. EasyTarget

    EasyTarget Well-Known Member

    No more jiggling for me either. Jiggling has been moved back to the champagne room.
     
  10. samreddevilz

    samreddevilz New Member

    Now working fine in my iPhone.... Thanks.
     
  11. Digital Jedi

    Digital Jedi Well-Known Member

    Seems to have stopped jumping on the Note II, as well.
     
  12. Moshe1010

    Moshe1010 Well-Known Member

    It was fine for a while, but it came back. This behavior is inconsistent. Writing this reply is OK, but when I've started my thread to report a bug, it happened again.

    iPhone 5, iOS 6.1.4
     
  13. Hornstar

    Hornstar Well-Known Member

    I can't confirm this on the iPhone 5 ios 6.1.4 in safari. All good currently for me.
     
  14. Moshe1010

    Moshe1010 Well-Known Member

    Here you go, in landscape position, when creating a thread in Test forum:
     
    Hornstar and Digital Doctor like this.
  15. Hornstar

    Hornstar Well-Known Member

    Okay confirmed again.

    Only in landscape and only after you have typed a title or selected a prefix.
    The jiggle seems to be bigger in forums that have a prefix option too.
     
  16. Moshe1010

    Moshe1010 Well-Known Member

    If you start writing in landscape and change to portrait, it will still jiggle.
     
  17. Mike

    Mike XenForo Developer Staff Member

    I believe this should be fixed now, though I never did reproduce it (with other changes happening as well), so please let me know if you see it.
     
    Moshe1010 likes this.
  18. Moshe1010

    Moshe1010 Well-Known Member

    Works great, thanks!
     

Share This Page