1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.1 Don't Show images attach by lightbox popup

Discussion in 'XenForo Questions and Support' started by nguyenhuuhung, Jul 26, 2013.

  1. nguyenhuuhung

    nguyenhuuhung Active Member

    I use xenforo ver 1.1.3

    My xenforo Forum don't show images attach by lightbox popup when i click images attach.
    Why??
    Can you help me??



    xenforo.com show images attach by Lighbox popup.

    [​IMG]
     
  2. nguyenhuuhung

    nguyenhuuhung Active Member

    helpp me.
     
  3. Mike

    Mike XenForo Developer Staff Member

    Can you show a URL of an image that you think should show in a lightbox?
     
    nguyenhuuhung likes this.
  4. nguyenhuuhung

    nguyenhuuhung Active Member

  5. Mike

    Mike XenForo Developer Staff Member

    I mean on your site - an image that you think should open in a lightbox that isn't.
     
    nguyenhuuhung likes this.
  6. nguyenhuuhung

    nguyenhuuhung Active Member

    Woa!!
    I just have successfully installed
    It is located in
    Options->Attachments->LightBox Displays All Images on Page
     
  7. Stuart Wright

    Stuart Wright Well-Known Member

    I have this option ticked, but I have no lightboxed images. I just have a message on hover saying click it for the full size version, and the images expands. Have I missed a setting?
     
  8. Jeremy

    Jeremy XenForo Moderator Staff Member

    Light box is only activated by the thumbnails in posts.
     
  9. Stuart Wright

    Stuart Wright Well-Known Member

    Oh. That explains it :) Is there any way to use it with embedded images?
     
  10. Joe Link

    Joe Link Well-Known Member

    I'd like to know this as well.
     
  11. Brogan

    Brogan XenForo Moderator Staff Member

    No, it's not possible.
     

Share This Page