• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.5 Dissapearing WYSIWIG Editor problems

#1
Hi there, I've migrated my site from 1 server to another 3 months ago, I've been trying to figure out why half the time I enter a thread or stuff which normally would display the Message box ( aka WYSIWIG ) editor will it not load, and there will just be a blank white field

upload_2015-11-13_9-30-56.png

Or like here

upload_2015-11-13_9-29-21.png

and I've no clue what seems to cause it, a quick F5 will fix the issue, but it's still frustrating and I simply just don't know what causes the problem (well Ctrl + F5 )

I've been trough every single of my addons systematically

upload_2015-11-13_9-32-32.png


upload_2015-11-13_9-33-49.png


could anyone please give me a hint in the right direction, or is there a way I can reinstall the Xenforo board to fix/repair potential "bugs" within the Xenforo code itself

website name = Http://nyxsnest.com
 

Tracy Perry

Well-known member
#2
could anyone please give me a hint in the right direction, or is there a way I can reinstall the Xenforo board to fix/repair potential "bugs" within the Xenforo code itself
Pretty sure you are using CloudFlare, and you have RocketLoader engaged. You need to either do a page rule (exception) for the editor, or better yet, just turn that BETA piece of trash off in the CloudFlare panel.
 
#3
Pretty sure you are using CloudFlare, and you have RocketLoader engaged. You need to either do a page rule (exception) for the editor, or better yet, just turn that BETA piece of trash off in the CloudFlare panel.
OMG thanks so much, I never even considered Cloudflare could be the culprit <3
much appreciated.
 

Deriel

Well-known member
#4
Pretty sure you are using CloudFlare, and you have RocketLoader engaged. You need to either do a page rule (exception) for the editor, or better yet, just turn that BETA piece of trash off in the CloudFlare panel.
... and your answer help me now, more than a year after. Thanks!
 

Brogan

XenForo moderator
Staff member
#5
Something must have changed (again) regarding CloudFlare and RocketLoader.

We've had numerous tickets regarding disappearing editors over the past few days.

I expect there'll be a few more during this particular cycle.