1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Did Xenforo speed up with the new update?

Discussion in 'General XenForo Discussion and Feedback' started by Deepmartini, May 26, 2011.

  1. Deepmartini

    Deepmartini Well-Known Member

    Is it me or did this software significantly speed up with the new update/bugfix? Or is it server related or something else? Everything moves so quickly now when clicking on links etc.
    borbole likes this.
  2. borbole

    borbole Well-Known Member

    To me it looks the same. I do not see any difference in that area.
  3. Deepmartini

    Deepmartini Well-Known Member

    And I noticed that I don't have to refresh anymore to see my red alerts? Am I seeing this correctly?
  4. Shamil

    Shamil Well-Known Member

    To me, something's quicker.
  5. Deepmartini

    Deepmartini Well-Known Member

    It's like they changed the oil on the car or something. Rides a lot smoother.
    Kim likes this.
  6. Rigel Kentaurus

    Rigel Kentaurus Well-Known Member

    Might be your perception, I have not noticed it to be faster
  7. addaco

    addaco Member

    search appears much faster to me

    but it could be a placebo, we want it to be faster ;)
  8. JVCode

    JVCode Well-Known Member

    I haven't noticed this.
  9. Digital Doctor

    Digital Doctor Well-Known Member

    fast as ever here at xenforo.com
  10. Tempest

    Tempest Active Member

    I'm also noticing a slight boost. It doesn't quite hit you unless you've spent some time on this forum but it is noticeable. Keeping my fingers crossed that it's a result of the new update and not some clever caching.
  11. Onimua

    Onimua Well-Known Member

    Unlikely, unless you're using the add-on that does so.

Share This Page