• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

MG 1.1 Could not execute FFMPEG at the path specified: /usr/bin/ffmpeg

Donny

Active member
#1
Could not execute FFMPEG at the path specified: /usr/bin/ffmpeg

I seem to get this error.

I understand you don't provide support for external systems etc but I'm wondering if you know why this might be happening?
 

Donny

Active member
#3
Was the wrong version. Damn it.

You perhaps want to let people know which version is the minimum one it'll work with because apparently the one that's required isn't the one that's readily available as an auto install using something-something-something in -centOS or something? (Jargon my server management guy turned into Newbie Wording there)
 

Chris D

XenForo developer
Staff member
#4
What version were you running?

We actually do detect the version but it seems as though the error occurred before that happened.