• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.5 Compatibility with PHP 7.1.x?


Active member
1. Is Xenforo 1.5.x fully compatible with PHP 7.1?

2. If an add-on is listed as compatible with Xenforo 1.5.x, can it be assumed that that add-on will be compatible with PHP 7.1?


Well-known member
So far I have been able to run XenForo 1.1.5 and up on PHP 5.6 and higher without errors, and xenforo 1.5.13 on a few bigger forums on php 7.1 without issues. All the sites have an average of 5 add-ons installed from small to big things. These all run on Debian or Ubuntu 16.