1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RM 1.1 Can't upload large files

Discussion in 'Resource Manager Support' started by squirrly, Dec 11, 2014.

  1. squirrly

    squirrly Active Member

    I can't seem to upload files that exceed 10MB to Resource Manager. I get the following error:

    Code:
    Security error occurred. Please press back, refresh the page, and try again. 
    I've:
    • updated the setting in Options for Resource Manager
    • updated php.ini (upload_max_filesize and post_max_size)
    • updated PHP Max Post Size for cPanel PHP in Megabytes and PHP Max Upload Size for cPanel PHP in Megabytes via Tweak Settings on WHM
    • restarted Apache
    I should be able, based on those settings, to upload files up to 150MB, but it's topping out at 10MB.

    Help?
     
  2. Mike

    Mike XenForo Developer Staff Member

    When you get an error like this while uploading, it would indicate that none of the data (POST or uploaded file) actually made it into PHP/XenForo. This is just the first place that uses it.

    That will point to a server limit. You should look at a phpinfo output to ensure that the php.ini changes you made are being reflected as expected. If so, there could be general Apache request size limits. There are a few discussions here: https://www.dokuwiki.org/faq:uploadsize
     

Share This Page