• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.5 Can't start upgrade to 1.5.6

#1
I am currently running 1.5.4 and wanted to upgrade to 1.5.6.
I uploaded the upgrade files, but whenever I try to upgrade it, I get the following error:

You are already running the current version (1.5.4). To do a fresh install, click here.

Any idea what's wrong here?
I am certain I uploaded v.1.5.6
 

Brogan

XenForo moderator
Staff member
#2
That is typically due to uploading the files to the wrong location or server caching preventing the new files from being served.