XF 1.2 Can't seem to install 1.2 from 1.1.5

denzil

Member
WiredTree was able to help me figure out the file permissions issues. Thanks to all of you who helped me along the way. It's very much appreciated!
 

denzil

Member
In case anyone sees this and has a similar experience, the fix was that a few directories were installed with permissions 777, but suphp requires directories to be 755 maximum. Directories were set to 0755 while files were set to 0644.
 
Top