1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't reply in some threads.

Discussion in 'Troubleshooting and Problems' started by ashkir, Dec 6, 2012.

  1. ashkir

    ashkir Active Member

    So sometimes some threads have issues that nobody can reply to. Nothing that uses jquery works. At all. the alerts don't drop down. The loading thing shows up and disappears nothing happens. The skin switcher button won't work.

    This has been happening more and more over the past few weeks. And it is becoming annoying. It's only happening in Chrome and Firefox latest version and we're getting hundreds of reports of this and there was no software upgrade for XenForo or any mods installed in the past month.

    Has anyone had this issue? How the heck do you fix this?
     
  2. James

    James Well-Known Member

    Have you checked console logs? Server error logs?
     
    Jake Bunce likes this.
  3. DBA

    DBA Well-Known Member

    Not sure if it's related but I've also had reports of the uploader not working at times (with Chrome). The other day I had it happen to myself. Clicking on the upload button/link did nothing. Even a page refresh didn't fix it, had to close all the browser windows and reopen it to get it to work.
     
    Jake Bunce likes this.
  4. Chris D

    Chris D XenForo Developer Staff Member

    This.

    But specifically, the console log where anything javascript is an issue.

    I'm guessing there will be errors in there that will point us toward the issues.
     
    Jake Bunce likes this.
  5. Digital Doctor

    Digital Doctor Well-Known Member

    Do you have mod_security on ?
     
    Jake Bunce likes this.
  6. HWS

    HWS Well-Known Member

    We receive the same complaints. However in our case this issue happens mostly with Internet Explorer users.

    Since no one of our own people could ever reproduce it until now, we also have no fix for it, not even a hint for a reason.

    It seems to be jquery related and hitting F5 (reload) repeatedly helps most people to get over it.
     
  7. ashkir

    ashkir Active Member

    Yeah, HWS that helps repeatedly for some reason. But, for some reason erasing cache doesn't help.

    We're also experiencing a lot of bugs where people say the enter button isn't working. :/

    Console logs seem to turn up fine.
     
  8. ashkir

    ashkir Active Member

    http://rpg-directory.com/threads/report-errors-here.41277/page-12#post-508714

    Here's more reports about it. It's an annoying bug. The only fix we found is not erasing browser cache. Is completely erasing the entire browser, everything with it. All settings, everything beyond the cache, on the computer. That fixes it somehow. Not erasing cache. Not a hard refresh.

    The bug is starting to show up a lot in Google Chrome now.

    It's becoming extremely annoying. And I see this being reported on a handful of xenforo forums now.
     
  9. Digital Doctor

    Digital Doctor Well-Known Member

    Probably a Flash issue.

    Can you reproduce it yourself ?
    If not, this is going to be very very hard to figure out.

    You've also pointed out a hodge podge mashup of different problems.
    You might get further by getting more detail from one user.
     
  10. Digital Doctor

    Digital Doctor Well-Known Member

    100s ?
    really ?

    Which addons do you have installed ?
     
  11. Digital Doctor

    Digital Doctor Well-Known Member

  12. HWS

    HWS Well-Known Member

    No Flash issue.
    Most likely a jQuery issue.

    We also receive more and more reports about it. But no one of our team could reproduce it until now.
     
  13. Digital Doctor

    Digital Doctor Well-Known Member

    I was messaging to DBA about his Uploader problem. :)
     
    HWS likes this.
  14. ashkir

    ashkir Active Member

    Looks like ragtek is no longer a member :(

    --

    Okay so anyways we have tried disabling all addons. It didn't work. So, I'm wondering. Can this be a permissions error? We have a ton of forums and a hugggge database. And in the bugs forum there are confirmed loading bugs for large forums.
     
  15. Digital Doctor

    Digital Doctor Well-Known Member

    Are you able to reproduce the problem at will ?
     
  16. ashkir

    ashkir Active Member

    Yes. In Google Chrome. Only messes up on my laptop. Nothing else. Erasing cache doesn't help. But if reinstalled itw orks. It's really, really weird. Every other browser & pc is fine for me. Several of our members are reporting this too.
     
  17. ashkir

    ashkir Active Member

    Oddly this happens sometimes when we create new forums too. It's a really annoying, pesky, and odd error.
     
  18. ashkir

    ashkir Active Member

  19. Digital Doctor

    Digital Doctor Well-Known Member

  20. ashkir

    ashkir Active Member

    We tried tinymce fix, but a lot of our users aren't savvy about erasing cache and we got a ton of complaints that the actual editor wasn't working.
     

Share This Page