1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't reply on threads

Discussion in 'Troubleshooting and Problems' started by WareManu, Oct 22, 2015.

  1. WareManu

    WareManu Member

    Screenshot: https://gyazo.com/3c3683dff09e58e47be479fedf777667
    Me and many other on my forums can't reply to threads, but this problem has only been discovered in Google Chrome. This problem seem to only be on my forum, so I will provide som details:
    • Addons
      • Nodes As Tabs 1.2.2
      • Remove RSS 1.1
      • User Groups by Waindigo 1.0.0
      • Username Change 1.2.3
      • [8wayRun.Com] XenPorta (Portal) 1.6.0
      • [FreddysHouse] Two-Factor Authentication 1.3.3 (disabled)
    • I use CloudFlare on high security level
    • XenForo 1.5.0
    If you want more information please just ask in this thread or check out my website for yourself. I have tested on multiple computers, it does not work with Chrome anymore. But... why?
     
    Last edited: Oct 22, 2015
  2. Dakota Storm

    Dakota Storm Well-Known Member

    Your cloudflare level is way too high, I can't even access your site from my mobile without having to enter a captcha, that is surely going to lose potential members for you.
     
  3. WareManu

    WareManu Member

    I tried to change it to low, but it do not seem to help at all. My server have a limited internet bandwidth, so I need a high security level. The website is however Norwegian, all non-Norwegian IP-addresses are forced to enter captcha. Enough talk about CloudFlare, how do I fix this problem?
     
  4. Dakota Storm

    Dakota Storm Well-Known Member

    Have you tried using other browsers to ensure it's specifically a chrome issue?
     
  5. WareManu

    WareManu Member

    At the virtual machine I am currently using; only Internet Explorer seem to work. Microsoft Edge, Mozilla Firefox and Google Chrome does not work.
     
  6. Brogan

    Brogan XenForo Moderator Staff Member

    Disable RocketLoader if it is in use.

    Otherwise test in a completely default unedited style with all add-ons disabled, using browsers with no extensions installed.
     
    WareManu and Dakota Storm like this.
  7. WareManu

    WareManu Member

    Thank you, @Brogan. That fixed everything.
     

Share This Page