1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't renew my license and can't add RM

Discussion in 'XenForo Pre-Sales Questions' started by Dakis, Mar 26, 2013.

  1. Dakis

    Dakis Well-Known Member

    There's something wrong with my licenses - I swear a few minutes ago I could see renewal + RM as options in both of my licenses (one active, one expired). Right now, I can't renew my expired license and there's no RM option to buy either -again on the expired license.

    Um, help?:confused:
  2. Brogan

    Brogan XenForo Moderator Staff Member

    Have you tried logging out and back in again?
  3. Mike

    Mike XenForo Developer Staff Member

    Probably best that you submit a ticket from your account with specifics about what license this applies to (if you have multiple).
  4. Dakis

    Dakis Well-Known Member

    That worked! Thanks! Purchased!

    LOL it reminded me the "have you tried turning it off and on again?" line from the IT Crowd :D
  5. Lee

    Lee Well-Known Member

    Sometimes the simplest thing is the right thing to do! :D
    Adam Howard likes this.

Share This Page