1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't post & view anymore - help

Discussion in 'XenForo Pre-Sales Questions' started by Ra, Oct 7, 2010.

  1. Ra

    Ra Active Member

    I could not log in under my nick when buying licences.
    I had to re-register under my personal name to buy.
    Now, I can't post or view anything in the forum except this thread under my original nick.
    But I want to use my nick further.
     
  2. anotheralias

    anotheralias Well-Known Member

    You have to associate your username with your license - click on the customer link and there's a form for it in there. :)
     
    Dean and Ra like this.
  3. Ra

    Ra Active Member

    thanks a lot!
     
    anotheralias likes this.
  4. Dean

    Dean Well-Known Member

    It may take a few minutes to take effect. But my understanding is you should be able to view the forums, regardless.
     
  5. Carlos

    Carlos Well-Known Member

    I have tried logging into "previous customers" area with my credentials from these forums....but NOOOO it doesn't accept it. I bought my license(s) but that part of the registration irked me.
     
  6. anotheralias

    anotheralias Well-Known Member

    You can't log into the customer's form with the username you use in the forum - you have to log into it with the name you used when you bought your license, and then once you're in you add your username in the form named "forum users," then wait about ten minutes and then you can post. :)
    forumusers.gif
     
    Dean likes this.
  7. Carlos

    Carlos Well-Known Member

    Ahhh! So, THAT's what its for! :)
     
  8. anotheralias

    anotheralias Well-Known Member

    Yep - you in now? :)
     
  9. Carlos

    Carlos Well-Known Member

    Not yet, I have to wait until paypal clears the payment. My bank already debited it off my account.
     

Share This Page