1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 Cant Copy Paste

Discussion in 'Troubleshooting and Problems' started by Gizzymomo, Sep 26, 2014.

  1. Gizzymomo

    Gizzymomo Member

    Can't copy paste on my server into the standard editor at all. Since the start, was using the TinyMCE editor to just be able to copy paste. But its not light weight and would prefer to use this one.

    Specifically if its a long html formatted copy paste.
  2. Mike

    Mike XenForo Developer Staff Member

    I would run the file health check to see if anything hasn't been uploaded correctly.

    Then, I would recommend disabling all add-ons and confirming whether you have the issue on the default style. That should resolve the issue and you can make changes back one by one to identify which has caused the issue. (This is assuming you don't have any issues here.)
  3. Gizzymomo

    Gizzymomo Member

    Still cant find the issue. Please if any developer could PM I am willing to pay for this fix.
  4. Jim Boy

    Jim Boy Well-Known Member

    Just had a look at your site, works fine for me. Local browser issue?
  5. Gizzymomo

    Gizzymomo Member

    It works unless its a certain length or something

    Last edited: Oct 2, 2014
  6. Brogan

    Brogan XenForo Moderator Staff Member

    Try in a completely default unedited style, with all add-ons disabled.
  7. Jim Boy

    Jim Boy Well-Known Member

    So is it a copy/paste issue or is a submission issue?

    The image above suggests you did actually paste the message in, but did the error message occur when you pasted the message or when you hit post reply?
  8. Gizzymomo

    Gizzymomo Member

    when I hit post reply.
  9. Jim Boy

    Jim Boy Well-Known Member

    Is your maximum message length too small? Dont forget the length is raw code length so html markup will increase its size.
  10. Gizzymomo

    Gizzymomo Member

    Where can I change that Jim?
  11. Martok

    Martok Well-Known Member

    ACP > Options > Messages > Maximum Message Length
  12. Gizzymomo

    Gizzymomo Member

    That, seemed to fix the issues. Thanks for all your help

Share This Page