1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 Can no longer send emails (connection timeout)

Discussion in 'Troubleshooting and Problems' started by MarkMark, Oct 15, 2015.

  1. MarkMark

    MarkMark Member

    As of yesterday, Xenforo is unable to send emails. The error log is full of errors saying the connection timed out.

    For info, I have been using Mandrill.

    I have changed nothing at my end, and Mandrill doesn't seem to be having any issues. Any idea what is going on?
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    If you haven't changed anything in XF and it has previously been working, then it will be something external to XF.
    Possibly a networking/connection issue so your host would be best placed to investigate.
     
  3. MarkMark

    MarkMark Member

    Update: Seems to be based around connection to Mandrill - if I use the local PHP solution, it works. But using mandrill it doesn't.
     
  4. MarkMark

    MarkMark Member

    Before I contact my host, is there likely to be any reason why I suddenly can't connect to Mandril?
     
  5. Brogan

    Brogan XenForo Moderator Staff Member

    Not from XF's side, no.

    I wouldn't know if there are any issues or policy changes with Mandrill though.
     
  6. MarkMark

    MarkMark Member

    As expected, Hostgator are trying to blame the script. Have told them this makes no sense, based on the error logs, and that others hosted on Hostgator seem to be experiencing the same problems. Have submitted a formal ticket, although I don't hold out much hope of them resolving.

    I wonder whether they have messed up their firewall settings, and the connection to mandrill's servers are being blocked?
     
    Last edited: Oct 15, 2015
  7. MarkMark

    MarkMark Member

Share This Page