1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Duplicate Bullet characters not showing up

Discussion in 'Resolved Bug Reports' started by jauburn, Jun 21, 2014.

  1. jauburn

    jauburn Well-Known Member

    Bullet characters in bulleted lists aren't showing up on my main installation and on a test installation.

    At first I thought this might be an issue just with the pop-up modal editing box, but it happens also when typing a complete message.

    Let me test it here.

    • bullet 1
    • and 2
    • and 3
    end
     
  2. jauburn

    jauburn Well-Known Member

    Ah, it's broken here, too.

    Why is this?
     
  3. Brogan

    Brogan XenForo Moderator Staff Member

    I see a bulleted list.
     
  4. Tracy Perry

    Tracy Perry Well-Known Member

    And so do I.... so it's something on your end (your browser?).
    Screen Shot 2014-06-21 at 12.38.37 PM.png
     
  5. jauburn

    jauburn Well-Known Member

    I'm using IE11. Weird.
     
  6. jauburn

    jauburn Well-Known Member

    Ah, indeed. This appears to be an issue with IE11. Firefox and Chrome are ok.
     
  7. katsulynx

    katsulynx Well-Known Member

    I do indeed see no bullets either when using IE 11, but when using Chrome or Firefox, I do.
     
  8. jauburn

    jauburn Well-Known Member

    Yeah, I've tried this on two computers. Appears to be an issue with this version of xenforo and IE11.
     
  9. Brogan

    Brogan XenForo Moderator Staff Member

    I've moved this to bug reports as I couldn't find a previous report related to this issue.
     
  10. katsulynx

    katsulynx Well-Known Member

    I've checked the css-layout in IE11. Seems like it does not perceive the css-rule for the .baseHtml ul li. I've also checked the loaded css.php by the browser and noticed, that the rule would be in there but is not separated from the rule before by a white space. Even though most browsers can handle that, IE seems to struggle with that maybe.

    Edit: The format in and around the related section of the css looks weirdly formated anyway, even though this is not a problem in the first place, it is still rather strange.
     
  11. Mike

    Mike XenForo Developer Staff Member

    katsulynx and Brogan like this.
  12. Brogan

    Brogan XenForo Moderator Staff Member

    Ahh...I filtered on the [Browser Issue] prefix.
     
  13. jauburn

    jauburn Well-Known Member

  14. Tracy Perry

    Tracy Perry Well-Known Member

    From what I understand what he is saying... disable all your forum facebook stuff. The logon by facebook, the FB likes.
    You know, everything in the ACP under this.
    Screen Shot 2014-06-21 at 4.54.30 PM.png
     
  15. jauburn

    jauburn Well-Known Member

    Well, that kinda sucks.

     
  16. Tracy Perry

    Tracy Perry Well-Known Member

    Well, the other option is to tell your users real friends don't let their friends use IE. :p
     
    Amaury likes this.
  17. jauburn

    jauburn Well-Known Member

  18. Tracy Perry

    Tracy Perry Well-Known Member

    And that proves my point... friends don't let their friends use IE. :p
    IE has a long history of problems.... not the least of which is it is tied to ONE operating system - whereas the others are able to be used on multiple OS's.
     
  19. jauburn

    jauburn Well-Known Member

    IE has at least 20 percent of the world browser market. I would prefer to include those people rather than engage in puerile rants against IE.
     
  20. Jeremy

    Jeremy XenForo Moderator Staff Member

    The bug exists within Facebook, not XenForo. If you wish to include those users you should be contacting Facebook to fix the bug, XenForo cannot fix the issue for you.
     

Share This Page