1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Server Issue Browsers crash when attaching images

Discussion in 'Resolved Bug Reports' started by The Dark Wizard, Jul 26, 2011.

  1. The Dark Wizard

    The Dark Wizard Well-Known Member

    This has been happening since upgrading to 1.0.4.
     
  2. Digital Doctor

    Digital Doctor Well-Known Member

    You are likely going to need more information to diagnose the reason.
    Which browsers ? Can you attach images here ?
    All the time ?
     
  3. The Dark Wizard

    The Dark Wizard Well-Known Member

    IE, Chrome, Firefox and yes i can attach images here via posts like it should be. . On our site all images get to 100 percent and get stuck on that number and just crash the browser. This has only happened after upgrading. All users confirm this happening to them.
     
  4. Luke B

    Luke B Active Member

    So this is not just limited to the "user albums" add on correct? Its site wide for you?
     
  5. The Dark Wizard

    The Dark Wizard Well-Known Member

    Correct that stuff was removed already. I thought was just user albums but its on the entire site. . .I would have noticed earlier but everyone used the album feature.
     
  6. dieketzer

    dieketzer Well-Known Member

    to troubleshoot, have you tried disabling the flash uploader?
    home>options>attachments
     
  7. The Dark Wizard

    The Dark Wizard Well-Known Member

    Yes with out flash uploader its just uploading forever.
     
  8. Panupat

    Panupat Well-Known Member

    Try uploading the update files again?
     
  9. The Dark Wizard

    The Dark Wizard Well-Known Member

    Ill give a try. Nope
     
  10. Luke B

    Luke B Active Member

    This wouldn't be a server based issue could it?
    I feel for you Wizard...this must be frustrating.
     
  11. dieketzer

    dieketzer Well-Known Member

    have you checked the permissions of your data/attachments/* directories?
    who owns them?
     
  12. The Dark Wizard

    The Dark Wizard Well-Known Member

    This has been fixed. There was an issue with PHP's GD image processor.
     
    EQnoble likes this.

Share This Page