Browser issue [Browser Bug/Worked Around] editor: not possible to delete text

erich37

Well-known member
#44
Is this still happening to people? Here on xf.com? How about with FF4? (It was only an FF issue.)

I have introduced an option to disable the inline edit system in the future, if the issue is bad for you as I still can't reproduce it. (And if I could, I'm not sure how far I'd get with debugging - it's quite possibly an internal FF issue.)
I do not have the issue when using FireFox 4
 

Sami

Well-known member
#45
Still seeing only empty line removed with backspace (leaving selected text alone). Maybe it's not what this thread is about. Hmm...
 

erich37

Well-known member
#46
Is this still happening to people? Here on xf.com? How about with FF4? (It was only an FF issue.)

I have introduced an option to disable the inline edit system in the future, if the issue is bad for you as I still can't reproduce it. (And if I could, I'm not sure how far I'd get with debugging - it's quite possibly an internal FF issue.)
Hi Mike,

where to find that "option to disable the inline edit system" in XF 1.0.4 ?
I would like to disable the pop-up-editor.

Many thanks!
 

erich37

Well-known member
#47
Mike,

when you want to have 2 lines of space, this does not work with both editors. Not with the pop-up-editor and also not with the normal editor.
So how to make 2 empty lines (press 2 times enter) in order to format a text?
I know this is a third-party-editor, but it is somehow crappy.........
 

Mike

XenForo developer
Staff member
#48
Mike,

when you want to have 2 lines of space, this does not work with both editors. Not with the pop-up-editor and also not with the normal editor.
So how to make 2 empty lines (press 2 times enter) in order to format a text?
I know this is a third-party-editor, but it is somehow crappy.........
That is actually this bug: http://xenforo.com/community/threads/confirmed-wysiwyg-editor-loses-line-breaks.14659/

So it's known, but a real nightmare to fix unfortunately. Though some people say it's a feature. :)
 
R

ragtek

Guest
#50
I guess there is currently no way to disable to "inline pop-up editor" ?
admin center => options => Messages

enable Inline Editing of Messages
If enabled, messages will be edited in an overlay. This has caused problems for a limited number of people, so you can disable this and edit messages using a full page.
 
Top