• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.4 Aw, Snap! google chrome error when open my site

TBDragon

Active member
#1
hi every one

i dont know if this issue related to the XF it self or what exactly

me and my users get the Aw, Snap! error when entering my forum >> www.8lbi.asia

and its just happen from yesterday the control panel is working fine but the forums r not working

the RM its work for me but for some users its show white page

i try many solution for Chrome but it didnt solve any thing

also some users have the issue with Firefox but there is no issue with IE !!!!!


i just try to upgrade again for 1.4.2 but same issue



does any one see this issue before or can comment about it !!
 

rainmotorsports

Well-known member
#2
Hell it causes my other tabs to crash too. I had this tab crash after i opened your site. I would disable anything that adds javascript scripts to the page and then try renabling them one at a time.
 

TBDragon

Active member
#3
before i was having the ads but i already disable them !!

what else i can disable !!!!

and there is no solution for the modified temp

i hope i got a solution for this
 

Tracy Perry

Well-known member
#4
hi every one

i dont know if this issue related to the XF it self or what exactly

me and my users get the Aw, Snap! error when entering my forum >> www.8lbi.asia
On my Mac using Chrome I can see it just fine.
Either the issue was resolved, or it's regional? Have you ran any updates on the VPS lately (I'm assuming you are still on the same VPS?).

Screen Shot 2014-10-14 at 8.04.30 PM.png Screen Shot 2014-10-14 at 8.06.03 PM.png
 

Tracy Perry

Well-known member
#7
OK.. there were several little things wrong that occurred after the update(s) of the system files... give the site a try now and see if you can access it. I can from Texas with no problems.
 

Tracy Perry

Well-known member
#9
This is going to be an add-on issue most likely. Disabling the listeners in the config.php results in being able to connect with Chrome on a Windows 7 Pro desktop. Enable the listeners and then you get the same problem as originally reported.