1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cannot Reproduce Avatar not refreshed in Chrome 32+

Discussion in 'Resolved Bug Reports' started by Floren, Jan 12, 2014.

  1. Floren

    Floren Well-Known Member

    I think this is specific to Google Chrome 32+, as I perform the same operation fine in IE11.
    If I want to change the avatar on these forums, I select the new image and wait for image to upload. In Chrome, I don't get the notice "upload completed successfully" nor the avatar image is refreshed. When I click on Okay, nothing happens. However, if I close the window and refresh, the new avatar displays properly. Can anyone with a lower version of Chrome test this behavior in Windows?
     
    Last edited: Jan 12, 2014
  2. Null

    Null Well-Known Member

    Linux, Mac or Windows?
     
  3. Floren

    Floren Well-Known Member

    Windows. Thanks, I updated the OP. :)
     
  4. DEZero

    DEZero Well-Known Member

    Works fine in windows for me, version 31 chrome
     
  5. Null

    Null Well-Known Member

    FWIW, it works fine on Chrome 31 for Mac.

    Chrome 32 is a Beta release (unstable), so I'm assuming there's a WebKit bug.
     
  6. Mike

    Mike XenForo Developer Staff Member

    Chrome 32 is being pushed out to a small set of people in the stable channel. Fortunately in this case, I'm one of those people.

    That said, I can't reproduce this. It seems to update without issue.
     
  7. Floren

    Floren Well-Known Member

    Might be the specific version...

     
  8. Moshe1010

    Moshe1010 Well-Known Member

    Works fine on Windows 7, Chrome Version 32.0.1700.76
     

Share This Page