1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.5 Automatic thread tagging with RSS feeds & automatic threads not always working

Discussion in 'Troubleshooting and Problems' started by Freelancer, Feb 10, 2016.

  1. Freelancer

    Freelancer Well-Known Member

    I am not quite sure how thread tagging works with automatically generated threads from RSS feeds and automatically generated threads from add-ons (like XFRM and many others for example).

    I experienced tags automatically assigned to a thread when they were set up in the specific forum node and then I had threads that missed to have the same tags although they were assigned to that node.

    How does it work, or better, what are the prerequisites to have automatic tagging working smoothly with system generated threads? There are so many parameters that might influence each other. Permissions do influence this too?
  2. Brogan

    Brogan XenForo Moderator Staff Member

    Automatic thread tagging?

    Is that from an add-on?
  3. Freelancer

    Freelancer Well-Known Member

    Oh man.... now I am totally confused it seems... :whistle: It is the TagEssentials add-on...

    Dammit, and I was full of praise and reviewed the advantage that Essentials add-ons merge into XF core "so seamlessly".... lol

    Please delete, I posted it in the according add-on thread. And sorry for the extra work. :whistle:
    Last edited: Feb 10, 2016

Share This Page