• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
  • This forum has been archived. New threads and replies may not be made. All add-ons/resources that are active should be migrated to the Resource Manager. See this thread for more information.

Arras Wordpress Theme for XenForo

Digital Doctor

Well-known member
#25
Can someone give me a hand? I'm trying to figure out why my search bar is pushed down to the bottom of my header, and sitting on top of the notification flags for inbox and alerts..
http://forums.njpinebarrens.com
I see what you mean.
Sorry, I'm not sure either.

While on the topic of your site ... looking solid. :)
Idea1: I was looking for a button to go from your gallery http://gallery.njpinebarrens.com/
back to the Home Page. A button could help alot there. Or Just redirect the Home of the Gallery to the homepage ?
Idea2: Make the Gallery a little less Green ? :)
 
#27
I ended up just making a new child theme and plugging in my changes into it. Search bar is back where it was supposed to be!

As far as the gallery goes, it was all messed up for the last few days. I use Photopost and it integrates with the vBulletin style system, whereas with Xenforo it's completely standalone (except for user authentication.) Re-styling the gallery into an Arras looking theme will be my next step I suppose. :)

One other question - for the life of me I can't seem to get rid of the drop shadow that happens when you mouseover a user generated link in the forums. I've changed the colors, but I don't see any properties in the CSS that seem to control that drop shadow. Anybody know how I can get rid of it?

Thanks for the kind words! :)
 

Junior

Well-known member
#28
I ended up just making a new child theme and plugging in my changes into it. Search bar is back where it was supposed to be!

As far as the gallery goes, it was all messed up for the last few days. I use Photopost and it integrates with the vBulletin style system, whereas with Xenforo it's completely standalone (except for user authentication.) Re-styling the gallery into an Arras looking theme will be my next step I suppose. :)

One other question - for the life of me I can't seem to get rid of the drop shadow that happens when you mouseover a user generated link in the forums. I've changed the colors, but I don't see any properties in the CSS that seem to control that drop shadow. Anybody know how I can get rid of it?

Thanks for the kind words! :)
Open up xenforo.css and edit the following:

.emCtrl:hover,
.emCtrl:focus,
.ugc a:hover,
.ugc a:focus

^ Controls the shadow on hover

.emCtrl:active,
.ugc a:active

^ Controls the shadow on click

As for the search bar, open up searchbar.css and edit #QuickSearch. Just alter top: -137px; to the desired number.
 

zaiger

Active member
#31
Will this theme work with 1.0.4? I really like it a lot and would be very disappointed if I couldn't use it due to version incompatibility.

Edit: Oh I see it's 1.0.1 :cry:
 
#34
Has anybody tried this on 1.1? I haven't upgraded my site yet, but I'm looking to sometime this week. If the theme doesn't work then it's a showstopper for me.