1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Admin can't reply to any thread

Discussion in 'Troubleshooting and Problems' started by NeoGuy21, Jun 15, 2013.

  1. NeoGuy21

    NeoGuy21 New Member

    Just got done installing xenforo. I was able to make a thread and reply to it at some point, however now suddenly i cant post anywhere.

    Im a super admin, i have full permissions in every single possible area. I have tried adding multiple forums. I have tried adding new members. I am shown the following no matter what i do on every forum.

    "Thread Status: Not open for further replies. You have insufficient privileges to reply here."

    Admin is my main and only group. Allow new messages to be posted in this forum is checked in every forum. Nothing is set to "Never". In group permissions for admin allow is set on everything. In user permissions for myself allow is set for everything. In node permissions for each forum under admin everything is set to allow.

    I have been trying to figure this out for hours. Any help would be awesome.
     
  2. NeoGuy21

    NeoGuy21 New Member

    Also, no server error logs.
     
  3. Andrej

    Andrej Well-Known Member

    Did you assign yourself as a moderator?

    Admin CP -> Users -> Moderators
     
  4. NeoGuy21

    NeoGuy21 New Member

    actually no i didn't. But i went ahead and did that and still im unable to post.
     
  5. Martok

    Martok Well-Known Member

    I'm hoping that you've only set Allow on everything purely to work out why you're having problems? You shouldn't be setting Allow on permissions that are repeated in groups, users and nodes as you'll only end up in a mess later. These guides from Brogan and Jane Bunce are very helpful.

    http://xenforo.com/community/resources/implementing-permissions-across-multiple-user-groups.358/

    http://xenforo.com/community/resources/understanding-permissions.360/

    Try the following settings to see if it resolves things:

    Admin User permissions: set all to Not Set (No)
    Admin Group permissions: set all to Allow
    Node permissions for the admin group: set all to Inherit (unless you have a node ticked as 'Private' in which case you'll have to set the View node option to Allow)

    Also for each node, look at the forum options tab and make sure that you have Allow new messages to be posted in this forum ticked.
     
    Last edited: Jun 15, 2013
  6. NeoGuy21

    NeoGuy21 New Member

    Admin User permissions: set all to Not Set (No) done..
    Admin Group permissions: set all to Allow done..
    Node permissions for the admin group: set all to Inherit (unless you have a node ticked as 'Private' in which case you'll have to set the View node option to Allow) done.. No nodes are ticked.

    Also for each node, look at the forum options tab and make sure that you have Allow new messages to be posted in this forum ticked. All are checked.

    Unfortunately no change. :( Still the same issue. Yes, i was just doing it to try and solve the problem. Of course only after reaching a very frustrated level.
     
  7. Brogan

    Brogan XenForo Moderator Staff Member

    It is definitely a permissions/settings issue.

    If you are unable to resolve it, I can take a look if you give me ACP access.
     
  8. NeoGuy21

    NeoGuy21 New Member

    That would be great Brogan, how do i go about giving you the info?
     
  9. Brogan

    Brogan XenForo Moderator Staff Member

Share This Page