[8WR] XenPorta (Portal)

[8WR] XenPorta (Portal) 1.6.0

No permission to download

Jaxel

Well-known member
No I havent tried that yet.

I noticed my error is a little different. I wouldnt put it past my crappy host having a hand in this but I am not sure yet.

If I do the un-install/install will I have any problems you can think of? Keep in mind ive been using XenPortal since day 1 basically so I have a looooooot of history there.

If you think theres no issues with the un-install, let me know and ill try it, thanks.
Well xenporta doesn't store any data, except for block settings. So you shouldn't have any issues with uninstalling.
 

shadoom

Member
I have a problem with the donation drive (for several versions already), it always says 0$ donated from 60$, i set the currency to € in the config though.
Also when somebody donates any amount to it, it doesnt recognize it and still says 0$ after the donation it says "thanks for your donation".
 

ddmmh

Well-known member
Well xenporta doesn't store any data, except for block settings. So you shouldn't have any issues with uninstalling.
Thanks, that did work. It reset everything including block settings as far as I can tell but thats no issues, easy to setup, cheers
 

Cory_

Member
Does the same as the same image I posted above.
Position: Top-Left
Position: Mid-Left

Position: Btm-Left


The rest of the positions show up fine.
 

ddmmh

Well-known member
Does the same as the same image I posted above.
Position: Top-Left
Position: Mid-Left

Position: Btm-Left


The rest of the positions show up fine.
Ok im not expert here but I think you set the width too narrow for the column containers, you should try extending the width of the style in its properties and see if that helps.

Also the 'switch' on the FB block is because your logged into your FB page. Whenever Im logged into my FB page for my site(not my personal one) I get that switch button, when I go back to my profile it reverts to normal
 

ddmmh

Well-known member
I'm using an Untouched Flexile Theme, should be working.

Yes, I'm aware of the FB switch. Thanks.
I wouldnt know as I generally make the theme wider. Apart from maybe the advertisement code I wouldnt know what it could be sorry, good luck
 

Luxus

Well-known member
Jaxel, since you are not seeing the need of tags in xenporta because in your opinion categories and tags are the same thing how about making use of the existing xentags addon by displaying tag pages just like xenporta category pages?
 

Kintaro

Well-known member
The new XenPorta version resolved also those compatibility issue with Waindigo's addons?
Is the same with XenMedio? (I don't know if XenMedio have the same problem... just asking)
edit: XenMedio had this fixed some time ago.
 

Ji2myTran

Active member
Hi guys,

How to get the SLIDER as same as 8wayRun.com at the moment? I also didn't see the RecentFeatures as inside the download file. I would like to purchase for this if needed.

Thanks!
 
Top