• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
[8WR] XenPorta 2 (Portal) PRO

[8WR] XenPorta 2 (Portal) PRO [Paid] 1.2.2b

No permission to buy ($40.00)

Jaxel

Well-known member
hi @Jaxel and xenporta user

how to duplicate or create articlelist (main) widget?
i want create multiple template set, option set only display from difference source of article category..
my home page i create from page so i can add multiple articlelist main
example:
1. article main: display article with image attachment from category xxx
2. article main image: only display image and tittle from category xxx
3. article main tittle: display tittle only from category xxx

is that posible ? or this possible using rawhtml with php callback??
Try using the Articles Simple widget, and use custom CSS to make each instance look different.
 

Jaxel

Well-known member
can you give me example ?
I can not. I use XenPorta as it is, out of the box. The design of XenPorta is meant to facilitate what most people would use; but it has options for people to customize it further if they so wish... I just can't really give support for that kind of customization; especially since more often then not, its skin theme-ing... and I don't do that.
 
I can not. I use XenPorta as it is, out of the box. The design of XenPorta is meant to facilitate what most people would use; but it has options for people to customize it further if they so wish... I just can't really give support for that kind of customization; especially since more often then not, its skin theme-ing... and I don't do that.
already done.. thank;s :D
 
Hi Jaxel. Will Xenporta be updated to Xenforo 2 when released?
Hey @Jaxel Are you working on a Xenforo 2 Version for this Add-on?
I would like to know this also...
I'm pretty sure he is though it's been a while since he commented about that...
Everything you see on my website is built using my addons.
I plan on working on all my addons for XF2.
Hopefully everyone will see this as they scroll through recent history of this thread from now on :cool:
 
Just bought this great add-on and very pleased.

Simple question though...trying to create a layout for XFRM and using resource_index template, but this isn't working. What template am I supposed to be using for the main view in XFRM?
 
I can't seem to install it Xenporta 2.I uploaded all of the files to the proper folders but I keep getting this "porta2_specified_widget_is_already_installed" when I install the xml. What am I doing wrong?
 

Jaxel

Well-known member
I can't seem to install it Xenporta 2.I uploaded all of the files to the proper folders but I keep getting this "porta2_specified_widget_is_already_installed" when I install the xml. What am I doing wrong?
Uninstall, delete the existing EWRporta2 tables from your database and re-install.
 
Perfect addon for what I'm after. Kudos.

Fresh install of XF 1.5.15 (VB4 migration). Installed XP, promoted articles but the article list doesn't display/render. I can see the rest of the widgets. To try and avoid looking like a tool I went through the Faq, videos and the last few pages of this thread. I can't see anyone else having this same issue.

.....
Nevermind, I was promoting old threads that had been imported. For some reason promoting those didn't work. When I create new threads it's ok.
 
Last edited:
had to reinstall this after a migration and can't seem to get the promote to feature to show up on the article list layout ... thoughts ?

last time I don't recall having to install the feature widget to get it to appear on articles list, it was just there ... if I do install the feature widget and put it in the layout for article list it does brings it up but it also places the feature on the forum list page ...
 
Last edited:

Jaxel

Well-known member
had to reinstall this after a migration and can't seem to get the promote to feature to show up on the article list layout ... thoughts ?

last time I don't recall having to install the feature widget to get it to appear on articles list, it was just there ... if I do install the feature widget and put it in the layout for article list it does brings it up but it also places the feature on the forum list page ...
There are options in the admin CP for the addon which control the default page.
 
There are options in the admin CP for the addon which control the default page.
indeed. i have "articles/" in the Index Page Route setting, and it works as displaying a front "portal" type page. i can promote articles and they appear on the page. i just can't get features to show up ...

EDIT: This is fixed now.
 
Last edited:
Hello,

i have a problem with the raw html widget. I can´t use html tags. I like to use <H1> tags but they do not work in the text field.

Thanks much, Skayy