1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.0 500 Errors & Weird Symbols?

Discussion in 'XenForo Questions and Support' started by Saved0ne, May 26, 2013.

  1. Saved0ne

    Saved0ne Member

    Any idea my forum gives 500s when viewing a thread without being logged in?
     
  2. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    That's a generic server error. It will be necessary to consult with your host to examine the logs on the server to find the cause.
     
  3. Saved0ne

    Saved0ne Member

    Yeah, I know it's a server error, but it's only doing when someone isn't logged in... =/

    And any idea about the weird symbols? Like if I click on a thread link (when I'm not logged in) it just shows like "4" or weird black diamonds with a question mark in the middle as if it was the wrong like UTC-9 language or something, even on the default theme for xf.
     
  4. Tracy Perry

    Tracy Perry Well-Known Member

    You can a link that can be looked at?
     
  5. Saved0ne

    Saved0ne Member

    Unfortunately, it's a test (pw protected) forum right now. :( here is a screenshot though:

    It should have images and text and stuff.. and it does (if you're logged in).

    [​IMG]
     
  6. Tracy Perry

    Tracy Perry Well-Known Member


    Gonna make it kind of hard to troubleshoot then. What host are you with?
    There are several things that will need to be looked at (like Jake said, first place is your server logs unless you are running an unmanaged VPS - then you can do that yourself).
    Set up another test forum password protected and export your current DB to a file and then import it into a new DB and point the new test install at that to see if it does the same thing. Disable all add-ons also.
     
  7. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    From your other thread:

     
  8. Saved0ne

    Saved0ne Member

    Found out the issue with the weird symbols and the 500s... it was an addon that had been installed, but apparently was tinkered with (the files I mean) before I uploaded it.

    Thanks so much guys. :)
     
  9. Tracy Perry

    Tracy Perry Well-Known Member

    Tinkered with as in <nulled> :cautious:
    Or tinkered with as a "friend" improved it. :ROFLMAO:
     
  10. Saved0ne

    Saved0ne Member

    No it was the "Conversations on thread" addon but my buddy tried to change the location and apparently destroyed it.
     
    Tracy Perry likes this.

Share This Page