XF 1.5 500 Errors after latest update

Okuma Steve

Member
We updated to the latest version of Xenforo and now we're getting a lot of 500 errors during high traffic periods. We're running on php 7, and we switched to https about the same time as we did the latest update.

Any ideas? Thanks!

[warn] [client xx.xx.xx.xx] (104)Connection reset by peer: mod_fcgid: error reading data from FastCGI server
[error] [client xx.xx.xx.xx] Premature end of script headers: index.php
[warn] [client xx.xx.xx.xx] (104)Connection reset by peer: mod_fcgid: error reading data from FastCGI server, referer: (forum url)/forums/outdoor-gear-knives.10/
[error] [client xx.xx.xx.xx] Premature end of script headers: index.php, referer: (forum url)/forums/outdoor-gear-knives.10/
[warn] [client xx.xx.xx.xx] (104)Connection reset by peer: mod_fcgid: error reading data from FastCGI server
[error] [client xx.xx.xx.xx] Premature end of script headers: index.php
[warn] [client xx.xx.xx.xx] (104)Connection reset by peer: mod_fcgid: error reading data from FastCGI server
[error] [client xx.xx.xx.xx] Premature end of script headers: index.php
[warn] [client xx.xx.xx.xx] (104)Connection reset by peer: mod_fcgid: error reading data from FastCGI server, referer: (forum url)/search/10228208/?q=v7&o=date&c[title_only]=1&c[node]=73
[error] [client xx.xx.xx.xx] Premature end of script headers: css.php, referer: (forum url)/search/10228208/?q=v7&o=date&c[title_only]=1&c[node]=73
[warn] [client xx.xx.xx.xx] (104)Connection reset by peer: mod_fcgid: error reading data from FastCGI server
[error] [client xx.xx.xx.xx] Premature end of script headers: index.php​
 
Top