1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.3 1.3.3 to 1.4.1 Upgrade issue

Discussion in 'Installation, Upgrade, and Import Support' started by niros_1234, Sep 16, 2014.

  1. niros_1234

    niros_1234 Member

    Hi guys,

    I have received your email today about the
    XenForo Security Releases: 1.2.7, 1.3.6 and 1.4.1

    so I go to my client area, download the 1.4.1 upgrade package and try to upgrade.

    But when I try to upgrade the message on the screen is:
    You are already running the current version (1.3.3)

    Why is that?

    Thank you very much for your support and fine product.
    Have a nice day!
  2. whynot

    whynot Well-Known Member

    Most probably the files were not uploaded to the correct place.
    niros_1234 likes this.
  3. niros_1234

    niros_1234 Member

    ... and the truth shall set you free...

    That is correct whynot!
    Thanks a lot!

    I am upgrading as I type this.

    Have a nice day! :)
    whynot likes this.
  4. Gene Steinberg

    Gene Steinberg Well-Known Member

    And to clarify: Updating that single Flash upload file, swfupload.swf, is sufficient to do everything without a full upgrade right?
  5. Brogan

    Brogan XenForo Moderator Staff Member


    The only difference is the version number won't change.
  6. Gene Steinberg

    Gene Steinberg Well-Known Member

    I can live with that. Thanks.

    Note: With vBulletin, I think they also added a file that updated version numbers with patches of this sort.

Share This Page