recaptcha

  1. ActorMike

    XF 1.5 ReCAPTCHA (No CAPTCHA) connection error

    I've recently been getting these errors in the server logs periodically, but whenever I test the Captcha box it works. Also, I checked where someone logged an error whow as registering, but they ended up registered, so they must have gotten the box checked somehow. I have my own server in a...
  2. vFranky

    XF 1.5 reCAPTCHA for registering new users stops working

    Hello, it seems that reCAPTCHA stops working today or yesterday. There is no reCAPTCHA graphic when registering as a new user. Any known problems? Kind regards, Frank
  3. Frode789

    XF 2.0 Keep being pestered with constant captcha requests

    Upgraded from XF1 to XF2. Super happy, except: I'm constantly get these annoying captcha requests when I'm working in ACP configuring options, which requires a lot of edit -> save -> reload etcetc.. I don't need a captcha validation when I'm logged into the ADMIN CP. Also I don't want my users...
  4. HeavyB

    XF 1.5 The OAuth client was not found.

    New setup; PHP 5.5, Microsoft Windows Server 2012 Standard, mySQL 5.6.24. Just about everything is going smoothly. Learning a lot on day 1, etc. However, with Google integration I'm having a couple of problems. 1. Have a Google Client ID and Client Secret, and double checked to make sure both...
  5. Neal

    reCAPTCHA v2 - Does anything need to be changed in xenForo?

    I received the following email from Google reCAPTCHA today. I'm not sure if anything needs to be adjusted on the xenForo side so thought i'd post it just in case. :)
Top