XF 1.4 Zend Mail Protocol Exception Failure Error

Lone Wolf

Well-known member
#1
I'm getting a server on my board and it keeps repeating. Any idea what it is...

Error Info

Zend_Mail_Protocol_Exception: cannot connect to host; error = php_network_getaddresses: getaddrinfo failed: Name or service not known (errno = 0 ) -library/Zend/Mail/Protocol/Pop3.php:109
Generated By: Unknown Account,

Stack Trace

#0 /home/domain/public_html/library/Zend/Mail/Storage/Pop3.php(190): Zend_Mail_Protocol_Pop3->connect('', NULL, false)
#1 /home/domain/public_html/library/XenForo/Model/EmailBounce.php(288): Zend_Mail_Storage_Pop3->__construct(Array)
#2 /home/domain/public_html/library/XenForo/Deferred/EmailBounce.php(19): XenForo_Model_EmailBounce->openBounceHandlerConnection()
#3 /home/domain/public_html/library/XenForo/Model/Deferred.php(294): XenForo_Deferred_EmailBounce->execute(Array, Array, 7.99999499321, '')
#4 /home/domain/public_html/library/XenForo/Model/Deferred.php(428): XenForo_Model_Deferred->runDeferred(Array, 7.99999499321, '', false)
#5 /home/domain/public_html/library/XenForo/Model/Deferred.php(373): XenForo_Model_Deferred->_runInternal(Array, NULL, '', false)
#6 /home/domain/public_html/deferred.php(23): XenForo_Model_Deferred->run(false)
#7 {main}

Request State

Code:
array(3) {
["url"] => string(38) "https://www.domain.com/deferred.php"
["_GET"] => array(0) {
}
["_POST"] => array(4) {
["_xfRequestUri"] => string(10) "/admin.php"
["_xfNoRedirect"] => string(1) "1"
["_xfToken"] => string(8) "********"
["_xfResponseType"] => string(4) "json"
}
}
 
Top