XF 1.5 cannot connect to host; error = Connection refused (errno = 111 )

Okenyon

Active member
Hey guys getting this error on my forum, please help:

Request State
Stack Trace
Zend_Mail_Protocol_Exception: cannot connect to host; error = Connection refused (errno = 111 ) - library/Zend/Mail/Protocol/Pop3.php:109
Generated By: Unknown Account, Today at 2:56 PM
#0 /home/dogforum.co.uk/public_html/library/Zend/Mail/Storage/Pop3.php(190): Zend_Mail_Protocol_Pop3->connect('ssl://dogforum....', 995, 'SSL')
#1 /home/dogforum.co.uk/public_html/library/XenForo/Model/EmailBounce.php(300): Zend_Mail_Storage_Pop3->__construct(Object(stdClass))
#2 /home/dogforum.co.uk/public_html/library/XenForo/Deferred/EmailBounce.php(19): XenForo_Model_EmailBounce->openBounceHandlerConnection()
#3 /home/dogforum.co.uk/public_html/library/XenForo/Model/Deferred.php(295): XenForo_Deferred_EmailBounce->execute(Array, Array, 7.9999980926514, '')
#4 /home/dogforum.co.uk/public_html/library/XenForo/Model/Deferred.php(429): XenForo_Model_Deferred->runDeferred(Array, 7.9999980926514, '', false)
#5 /home/dogforum.co.uk/public_html/library/XenForo/Model/Deferred.php(374): XenForo_Model_Deferred->_runInternal(Array, 8, '', false)
#6 /home/dogforum.co.uk/public_html/deferred.php(23): XenForo_Model_Deferred->run(false)
#7 {main}
/home/dogforum.co.uk/public_html/library/Zend/Debug.php:82:
array (size=3)
'url' => string 'https://dogforum.co.uk/deferred.php' (length=35)
'_GET' =>
array (size=0)
empty
'_POST' =>
array (size=3)
'_xfRequestUri' => string '/threads/the-dreaded-grass-seed.93573/' (length=38)
'_xfNoRedirect' => string '1' (length=1)
'_xfResponseType' => string 'json' (length=4)
 
Top