[XF2SEO] XenForo SEO

[XF2SEO] XenForo SEO 1.0.5

No permission to download

BT10

Active member
BT10 submitted a new resource:

[XF2SEO] XenForo SEO - Improve on-page SEO for your XenForo forum.

Features
  • Add custom meta tags to threads and forum nodes.
  • Add noindex meta tag to any XenForo threads and some default pages created by XenForo (What's New, Member Pages, and Help Pages)
  • Internal Linking (automatically link any keyword and pages throughout your forum).
  • Redirection Manager (Support permanent and temporary redirect rules. No need to edit the .htaccess file from your hosting server!).
An in-depth overview and...

Read more about this resource...
 

Faust

Well-known member
Just tried to install and got this issue :

One or more add-ons currently have actions pending and may be in an inconsistent state. Because of this, some errors may be suppressed and unexpected behavior may occur. If this does not change shortly, please contact the add-on author for guidance.
 

Faust

Well-known member
Exception: xf_seo_package_keyword: MySQL query error [1071]: Specified key was too long; max key length is 767 bytes
 

Faust

Well-known member
Hi @BT10 , can you investigate these issues. After uninstalled the addon and removing the files. I still have same issues, the addons seems to be very buggy.
 

BT10

Active member
@Faust Is the error causing your forum to go down at the moment, even with the add-on disabled and uninstalled? Can you provide some screenshots of the reported issues?
 

Faust

Well-known member
@Faust Is the error causing your forum to go down at the moment, even with the add-on disabled and uninstalled? Can you provide some screenshots of the reported issues?
No, but I would like to get that fixed ASAP, or please guide how to remove all your files

Screenshot 2021-03-15 172128.png
Screenshot 2021-03-15 172148.png
 

BT10

Active member
@Faust For now, disable and uninstall the add-on. Can you create a new private conversation with me so I can help you look into it? I was not able to reproduce that error on my end.
 
Top