• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF-version 1.0.0 and Language-version 1.0.2 ?

erich37

Well-known member
#1
I am running XF-version 1.0.0 and would like to install a foreign-language-file which has been build based on XF-version 1.0.2 ?

Will there be any issues when installing this foreign-language-file ?

Appreciate your help!
 

Brogan

XenForo moderator
Staff member
#2
It depends on whether there were any phrase changes between 1.0.0 and 1.0.2.

I would recommend upgrading your forum to 1.0.2.
 

erich37

Well-known member
#3
where can we find out if there were any phrase-changes during different version of XenForo ?
This information should be availbale.
 

Forsaken

Well-known member
#5
where can we find out if there were any phrase-changes during different version of XenForo ?
This information should be availbale.
Why are you so hesitant to upgrade your board... There are many bug fixes between 1.0.0 and 1.0.2.

Mike and Kier have suggested you upgrade due to issues you had and you still hare hesitant to do so, just odd to me.