1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF upgrade notice

Discussion in 'XenForo Questions and Support' started by Sway, Oct 18, 2012.

  1. Sway

    Sway Active Member

    Alright i'm not sure how i completely forgot about this notice, and i don't see why my members have not said a thing about it yet. where do i go to remove this? i have never seen that notice until i recently started testing my new premium/donator usergroup.
     
  2. MagnusB

    MagnusB Well-Known Member

    What notice are you talking about? AFAIK, xF does not give out any notices by default, except cookie notice for first time visitors if it is enabled.
     
  3. Brandon Sheley

    Brandon Sheley Well-Known Member

    you can disable your notices in your admin panel
    I think under users for some reason?
    there will be a link on the left
     
  4. Sway

    Sway Active Member

    The black userbar up top my members see "The website was just upgraded to Xenforo!"
    Edit: Screenshot
     
  5. Brandon Sheley

    Brandon Sheley Well-Known Member

    Do you have a link or screenshot?
    This would of been something you or someone added.
     
  6. Sway

    Sway Active Member

    Yup, just posted.
     
  7. MagnusB

    MagnusB Well-Known Member

    That seems to be a part of the template somehow, I have not seen anything like that in stock xF. Have you done a custom header or similar?
     
    Jake Bunce likes this.
  8. Sway

    Sway Active Member

    No i have not. I am currently using Flexile, and have done nothing to the forum as far as template modifications or custom header.
     
  9. Brandon Sheley

    Brandon Sheley Well-Known Member

    Have you searched in your templates for that text, that's not the typical xenforo notice.
     
  10. MagnusB

    MagnusB Well-Known Member

    I have not seen a notice like that, it looks like something custom. I would suggest you do as Brandon suggest, or see if flexile have any custom settings for the header in style properties.
     
  11. CyclingTribe

    CyclingTribe Well-Known Member

    It's in the Flexile style settings - I remember seeing it when I used Flexile for GeeksChat, but I'm afraid I can't remember exactly which section it's in. You can disable the comment/bar completely IIRC. (y)
     
    Jake Bunce likes this.
  12. Sway

    Sway Active Member

    Well ya see removal of the whole user bar always solves the problem LOL! why did i do that... :oops:
     

Share This Page