• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.2 XenForo Required PHP Settings/Extensions

Divvens

Well-known member
#1
Today my host has provided an option wherein we can choose what php version we wish to run along with settings/extensions. I'm not much knowledgeable in this field, we are currently running on php version 5.3 according to my host, my first question would be, should I upgrade/select 5.4? If yes, what settings/extensions are required by XenForo? I've attached screenshots below that show you what I have to play with.

PHP1.jpg

PHP2.jpg