• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.4 Xenforo pop up problems

ceptime

Active member
#1
I can not upload attachment file members do not see the contact can not have transactions from the pop-up window
https://yadi.sk/i/0RiXKDHxeWqbp screenshot

awstats 7.3-14050621.parallels
bind 9.3.6-25.P1.el5_11.2
courier-imap 4.15-cos5.build1200150114.15
drweb 6.0.2.1-1211092005pleskel5
httpd 2.2.27-14060916
mailman 2.1.9-6.el5_6.1
mod_perl 2.0.4-6.el5
mod_python 3.2.8-4.el5
mysql 5.0.95-5.el5_9
nginx 1.6.0-1.14060611.centos5
php 5.3.3-26.el5_11
phpmyadmin 4.2.5-cos5.build1200140702.16
phppgadmin 5.1-cos5.build1200140423.18
postfix 2.8.17-14042514
PPSitebuilder 12.0.7-14111811
psa 12.0.18-cos5.build1200140606.16
psa-api-rpc 12.0.18-cos5.build1200140606.16
psa-autoinstaller 3.16.20-140624.15
psa-backup-manager 12.0.18-cos5.build1200140606.16
psa-drweb-configurator 12.0.18-cos5.build1200140606.16
psa-horde 5.2.1-cos5.build1200140821.14
psa-imp 6.2.1-cos5.build1200140818.13
psa-logrotate 3.8.2-cos5.build120140331.12
psa-mod-fcgid-configurator 2.3.9-14033113
psa-proftpd 1.3.5-cos5.build1200140529.18
psa-turba 4.2.1-cos5.build1200140818.13
roundcube 1.0.0-cos5.build1200140626.18
webalizer 2.01_10-30.1
 

Attachments

Brogan

XenForo moderator
Staff member
#2
I have already responded to your ticket several times.

You have major server issues but the actual error you are reporting works fine for me.
 

ceptime

Active member
#5
Hello xenforo to xenforo transfer complete
Problem xenforo default data drectory ABD internal data drectory ?
Help ne
But solved open pop up
 

ceptime

Active member
#7
I don't understand what you're asking or what error you're receiving.
Sorry Engilish bad

I can't member card-
I can't attachment upload
I can't private message send
click to button loading
can show you if you want to open a demo account
 

ceptime

Active member
#8
Can I resolve the error by using the xenforo XenForo transition from system
Test system installed solved problem only attachment file problem
 
Last edited:

Tracy Perry

Well-known member
#9
If having problems uploading make sure that internal_data and data are set at 777 permissions (and all files/directories below them also).
 

Brogan

XenForo moderator
Staff member
#10
This is more or less a duplicate of your other thread so I have merged them.

I have also responded to both of your tickets.