XF 1.5 XenForo - Emails - SMTP Errors

Joel Smith

Member
Hello Everyone!

Thanks for taking the time out of your day to read this post. I've been setting up my XenForo website recently and I've noticed, that none of the confirmation emails actually get sent. Because of this, I did some research and followed the instructions of some webpages to attempt to setup a SMTP connection using my Gmail account.

I currently am using these SMTP settings:



When I try to resend the confirmation email, I receive this error log:

Code:
Zend_Mail_Protocol_Exception: Email to ***@gmail.com failed: 5.7.14 <https://accounts.google.com/signin/continue?sarp=1&scc=1&plt=AKgnsbs7 5.7.14 xKddSxLu2SyGYFz5T4kvh8e6xVp-CymwWpwnezdu7W_U79KVIHOTjTN_Ril-qawQ9PmrH5 5.7.14 LwJtbV6KVaQbIJqIMWtWMbg85hgdehvxmZRvyX4LYmB0ztySSwaOMWLwni9o6Js2tMBc0F 5.7.14 NCcXOGU0_01sxkGnd0-d32fyZk8lZwDuDXlzffvi2Ch_Ie11WEoFVbyiJKcET33GexUK-0 5.7.14 pWkpVSRgFkoYTwlfnFbunS7SxkqrE> Please log in via your web browser and 5.7.14 then try again. 5.7.14 Learn more at 5.7.14 https://support.google.com/mail/answer/78754 n88sm576750qki.49 - gsmtp - library/Zend/Mail/Protocol/Abstract.php:431
Some things to note:
  1. Yes, I did allow gmail to allow less secure apps.
  2. Yes, I have enabled IMAP with my Gmail account.
  3. I do see it says please log in via your web browser, but what does that mean?
Again, thanks for taking the time to read this. If you have any questions, please make sure you read the entire post before asking. It could have already been answered. ^^^
- Carbonx_09
 

Brogan

XenForo moderator
Staff member
You need to log in to gmail from your browser and enable the less secure apps option.
 

Liam W

Well-known member
Do you have 2 factor auth enabled on your google account?

This error comes from google, and there’s nothing XF can do about it, really.

Liam
 

Joel Smith

Member
I tried putting the link all together but it just came to my the page of my google account. myaccount.google.com
 
Top